Discussions and Forums are not accessible for some portals

Incident Report for Influitive

Resolved

The issue has been fixed.
Posted Feb 18, 2026 - 00:58 EST

Monitoring

The issue has been fixed and we are closely monitoring the stability of fix.
Posted Feb 17, 2026 - 22:13 EST

Investigating

We are currently investigating this issue.
Posted Feb 17, 2026 - 11:34 EST
This incident affected: AdvocateHub.