We have not observed any issues related to the Forums section availability. Our teams are continuing to monitor this.
Posted Feb 23, 2026 - 20:54 EST
Monitoring
The issue affecting forum access has now been resolved. Users should be able to access the Forums section normally.
We will continue monitoring the system to ensure stability.
If you continue to experience any issues, please reach out to our Support team so we can assist you promptly.
Posted Feb 23, 2026 - 07:34 EST
Investigating
We are currently investigating an issue where the Forums section is not accessible for some portals. Affected users may experience errors or see the page fail to load when attempting to access Forums.
Our team is actively working to identify the root cause and restore full functionality as quickly as possible.
We will provide further updates as soon as more information becomes available.
We apologize for the inconvenience and appreciate your patience.